Apache corrige une vulnérabilité de type « zero-day » activement exploitée, à corriger dès maintenant

Partager sur linkedin
Partager sur facebook
Partager sur twitter

La Fondation Apache Software a publié la version 2.4.50 du serveur Web HTTP pour corriger deux vulnérabilités, dont l’une est une faille de traversée de chemin et de divulgation de fichiers activement exploitée.

Le serveur HTTP Apache est un serveur web multiplateforme à code source ouvert, extrêmement populaire pour sa polyvalence, sa robustesse et sa gratuité.

La vulnérabilité zero-day activement exploitée est répertoriée sous le nom de CVE-2021-41773 et permet aux acteurs de faire correspondre des URL à des fichiers situés en dehors de la racine du document attendu en lançant une attaque par traversée de chemin.

Pour que l’attaque fonctionne, la cible doit exécuter le serveur HTTP Apache 2.4.49, et le paramètre de contrôle d’accès « Require all denied » doit être désactivé.

Depuis la divulgation de la vulnérabilité, les chercheurs en sécurité ont été en mesure de la reproduire et ont averti les administrateurs qu’ils devaient appliquer un correctif immédiatement.

Nous avons reproduit la nouvelle vulnérabilité CVE-2021-41773 Path Traversal dans Apache 2.4.49.

Restez à l'Affût des Cybermenaces !

Abonnez-vous à notre bulletin mensuel pour rester au fait des principaux risques de cybersécurité.

Suivez-nous sur les Réseaux Sociaux:

Récentes Nouvelles Concernant la Cybersécurité

Le bogue de sécurité de Cisco SD-WAN permet l’exécution d’un code racine

Les implémentations SD-WAN de Cisco sont vulnérables à une vulnérabilité d'escalade de privilèges...
Lire l'Article

Microsoft Teams ajoute le cryptage de bout en bout pour les appels individuels

Microsoft a annoncé le lancement de l'aperçu public de la prise en charge...
Lire l'Article

Publié : MITRE ATT&CK v10

MITRE Corporation a publié la dixième version d'ATT&CK, sa base de connaissances accessible...
Lire l'Article

Contactez un Spécialiste

Découvrez pourquoi plus de 1,000 organisations font confiance à notre expertise pour prévenir les cyber incidents.

Restez Informés Sur Les Cyber Risques!

Abonnez-vous au bulletin mensuel de Vumetric pour vous tenir au courant des dernières nouvelles du secteur de la cybersécurité.